vent disconnecting my upon login

Discussion in 'Tech Talk' started by Meemo, Jul 23, 2008.

  1. Meemo
    Guest

    I'm running vent with the text to speech enabled for various things, including changing channels and disconnecting from the server. Then means that normally when I connect to vent, I get the message "now in the members games channel". When something prevents me logging in, I don't get it.

    Lately when I've tried to login, I get that message playing. At the same time I have the disconnected from server message. I even have the list of people and channels flash up, so I am getting disconnected.

    Since no-one else has issues, I think it's a problem on my end. But I'd like to know what the server sees as it disconnects me, just so I have a better idea about what I tell my ISP when I complain to them.
     
  2. Jeb
    Guest

    Joined:
    Jun 21, 2008
    Messages:
    2,309
    Likes Received:
    6
    that sounds like a client problem, not an ISP problem...
    try reinstalling vent.

    also try logging in as a guest if you have a username for admin maybe, and see if that works.
     
  3. Meemo
    Guest

    I will try reinstalling vent. However I am also having similar troubles with Guild Wars (I get disconnected either upon loading a character, or changing districts/towns with that character).

    I just want to know what the vent server sees when I get disconnected. So, if the server logs connection attempts, are you able to take a look at them ?
     
  4. Meemo
    Guest

    A reinstall didn't fix it and I don't have vent admin.
     
  5. Nastrand
    Guest

    Joined:
    Jul 23, 2008
    Messages:
    121
    Likes Received:
    0
    Gender:
    Male
    Occupation:
    Network Engineer
    Location:
    Dallas, TX
    Sounds like you have been banned from vent and GW. :p

    Sounds very odd though that it is dropping you immediately from GW too.

    Are you a technical person? If so you could sniff the packets and see what is going on. Also one of the vent admins can prolly check logs for you as well if you do not know how to use a sniffer.

    This just started happening out of the blue I assume? any new programs installed? New hardware in your pc? Nic drivers are up to date?
     
  6. Meemo
    Guest

    It just started happening out of the blue. Since I'm having a sudden disconnect, not one where everything lags out for a while, it looks like something is sending my machines a disconnect message.

    GW tech support isn't helping much. In fact, the person 'helping' me doesn't even seem to be reading the messages I send him.
     
  7. EF2
    Veteran

    Joined:
    Jun 22, 2008
    Messages:
    1,307
    Likes Received:
    5
    Occupation:
    Media Photographer
    Location:
    Pittsburgh
    lol anet bots.
     
  8. Meemo
    Guest

    Now Eve is having problems with the in-game voice chat. I can't understand what anyone else is saying, seems something is limiting my bandwidth.
     

Share This Page