Signature test/trouble

Discussion in 'Tech Talk' started by Malkizid, Aug 30, 2009.

  1. Malkizid
    Guest

    Joined:
    Aug 18, 2009
    Messages:
    107
    Likes Received:
    0
    Occupation:
    Soon to be college student :D
    Location:
    Napa California
    Awordofcaution just made me an awesome sig, and I saved it to my comp and uploaded it to the (hopefully) correct place in my profile customization area, but I dont think its working. This thread is partly a test, as well as a cry for help...
     
  2. The Cox
    Veteran

    Joined:
    Jun 24, 2008
    Messages:
    5,902
    Likes Received:
    15
    Gender:
    Female
    You can upload it to http://imageshack.us/ and then use the [.IMG]url that they give you[/IMG]

    In the signature part of your profile. Except remove the . in the beginning [IMG ] part of the tag
     
  3. Brownmccoy
    Veteran

    Joined:
    Jun 22, 2008
    Messages:
    3,149
    Likes Received:
    25
    Location:
    Halifax, NS, Canada
    photobucket also works.
     
  4. The Cox
    Veteran

    Joined:
    Jun 24, 2008
    Messages:
    5,902
    Likes Received:
    15
    Gender:
    Female
    true but with PB you have to create an acct.
     
  5. Malkizid
    Guest

    Joined:
    Aug 18, 2009
    Messages:
    107
    Likes Received:
    0
    Occupation:
    Soon to be college student :D
    Location:
    Napa California
    ok well about 30 sec ago I posted something and it was there, so I guess it was just being stupid... sorry about this post :p
     
  6. The Communist
    Veteran

    Joined:
    Jun 22, 2008
    Messages:
    4,380
    Likes Received:
    9
    Occupation:
    Student
    Location:
    Texas
    But PB is so good!
     

Share This Page